依赖关系不满足girl1.2-webkit2-4.0

@Ta 2022-05-01发布,2022-05-01修改 7495点击
安装的是net.winegame.client_0.5.9.4_amd64
依赖关系不满足girl1.2-webkit2-4.0
系统:家庭版21.2
回复列表(4|隐藏机器人聊天)
  • @Ta / 2022-05-01 / /

    @davyli8,麻烦你先在控制中心里检查更新,然后再安装。我测试了一下是可以安装成功的。必须先激活才能正常安装软件。

    image.png

  • @Ta / 2022-05-01 / /

    @davyli8,才看到你是21.2,那我先自己更新一下再试。

  • @Ta / 2022-05-01 / /

    @davyli8,我更新到21.2还是能安装。如果你装不上,可以试试先更新。如果更新后还是装不上,试试用命令行安装。打开终端,依次执行:

    sudo apt update
    
    sudo apt install ~/Downloads/net.winegame.client_0.5.9.4_amd64.deb
    

    其中,~/Downloads/是主目录的“下载”文件夹,如果提示“命令行中有不支持的文件”,请把net.winegame.client_0.5.9.4_amd64.deb放在“下载”文件夹。

    image.png

    image.png

  • @Ta / 2022-05-01 / /
    问题已解决,感谢.
    问题是这个:sudo apt update
    @
添加新回复
回复需要登录