ArchLinux无法启动winegame

今天我上午滚完系统下午准备玩结果打不开了,底下有我今天更新的软件包
下面是winegame的启动日志
❯ /opt/apps/net.winegame.client/files/bin/winegame
Gtk-Message: 14:38:31.347: Failed to load module "appmenu-gtk-module"
Traceback (most recent call last):
  File "/opt/apps/net.winegame.client/files/bin/lutris", line 52, in <module>
    from lutris.gui.application import Application  # pylint: disable=no-name-in-module
  File "/opt/apps/net.winegame.client/files/lib/lutris/lutris/gui/application.py", line 55, in <module>
    from .lutriswindow import LutrisWindow
  File "/opt/apps/net.winegame.client/files/lib/lutris/lutris/gui/lutriswindow.py", line 13, in <module>
    from lutris.game_actions import GameActions
  File "/opt/apps/net.winegame.client/files/lib/lutris/lutris/game_actions.py", line 13, in <module>
    from lutris.gui.config.add_game import AddGameDialog
  File "/opt/apps/net.winegame.client/files/lib/lutris/lutris/gui/config/add_game.py", line 4, in <module>
    from lutris.gui.config.common import GameDialogCommon
  File "/opt/apps/net.winegame.client/files/lib/lutris/lutris/gui/config/common.py", line 16, in <module>
    from lutris.gui.widgets.notifications import send_notification
  File "/opt/apps/net.winegame.client/files/lib/lutris/lutris/gui/widgets/notifications.py", line 7, in <module>
    gi.require_version('Notify', '0.7')
  File "/usr/lib/python3.10/site-packages/gi/__init__.py", line 129, in require_version
    raise ValueError('Namespace %s not available for version %s' %
ValueError: Namespace Notify not available for version 0.7


今天滚系统更新了:lib32-libdrm  lib32-libxrender lib32-libxtst lib32-libxv sqlite lib32-sqlite  lib32-vulkan-icd-loader  libzip  node-gyp  python-lxml  vulkan-icd-loader spice-gtk tldr  v2ray-domain-list-community vulkan-headers  
回复列表(3)
添加新回复
回复需要登录