困扰我很久的一个   显示器显示问题,,,

@Ta 10-18 10:12 335点击

这个视频截图中是这样的:
https://tbm-auth.alicdn.com/e99361edd833010b/3fwOfEu0WGzb3seeWHm/ff2QYIDjKBtsXi3ude8_244293313655_hd_hq.mp4?auth_key=1602988873-0-0-231f246a5c2cbd54509edb7c9befccdd

gjp.png

这个视频正常显示并不是这样,手机就没问题,而是显示器显示问题,但是这个视频进度条前面是没问题的。不看视频的话,正常使用也察觉不到显示问题。

还有这个B站视频显示也有问题,面部比较发橙。手机没问题。
同样放上链接,你们可以手机自己看下, https://www.bilibili.com/video/av54974492/

bz.png

这是我桌面就显示正常,,,

zm.png

截图时,没有开任何护眼软件,

这个核显设置默认值,

intel.png

intelx.png

我们有着共同的敌人——天命;
你却认命了,还对我说天命不可违‮

回复列表(18)
  • @Ta / 10-18 10:59

    不过B站视频那个真的好用
    我们有着共同的敌人——天命;
    你却认命了,还对我说天命不可违‮

  • @Ta / 10-18 11:21
    截图看屏幕显示问题,绝了
  • @Ta / 10-18 11:38

    @蓝猫淘气, w
    我看过,截图在手机上看到的和实际看到的一样,,
    我们有着共同的敌人——天命;
    你却认命了,还对我说天命不可违‮

  • @Ta / 10-18 11:40

    所以想了下 还是不拍照片了,,

    我们有着共同的敌人——天命;
    你却认命了,还对我说天命不可违‮

  • @Ta / 10-18 15:12

    @ShadowNeuro,把视频下载下来(自己找B站下载器),用不同的播放器播放看看。开关硬件加速看看。把视频截图,设为壁纸看看。也许是浏览器采用的解码器的问题。

  • @Ta / 10-18 15:12

    @ShadowNeuro,哦还有一点,也许你需要调整显示器的色温。默认可能是6500K,调到9300K试试。这是显示器自身菜单中的选项。

  • @Ta / 10-18 15:54

    @老虎会游泳
    5楼: 你这种觉得太麻烦,我随便找了个本地视频,cent浏览器和potplayer播放器显示一致,手机显示正常。
    6楼: 显示器除电源键没任何按键,,,
    法森颂.png

    你说的调色温我也想过,,看我第一张图,整体曝光过度。调节过rgb通道伽玛值,,
    第二张人脸比正常的发橙,,给加的蓝色和绿色,都没什么用,,,,,调不好。。。

    22222.png
    我们有着共同的敌人——天命;
    你却认命了,还对我说天命不可违‮

  • @Ta / 10-18 15:55

    不过刚在回帖时,重新调出设置截图时,,无意中发现问题所在,实在是,,现在已经弄好了,,,
    我们有着共同的敌人——天命;
    你却认命了,还对我说天命不可违‮

  • @Ta / 10-18 15:57

    @ShadowNeuro,英特尔有一个专门的视频设置,是控制视频播放时的效果的。

  • @Ta / 10-18 15:57

    @ShadowNeuro,请务必指出问题所在是什么。你既然发了这个帖,就需要对我们这些关注该问题的人负责。

  • @Ta / 10-18 15:58

    @ShadowNeuro,我最讨厌那种发个帖询问,然后自己弄好之后一声不吭的就走了的人了!

  • @Ta / 10-18 16:08

    ,,,
    我们有着共同的敌人——天命;
    你却认命了,还对我说天命不可违‮

  • @Ta / 10-18 16:09

    ,,,不至于吧,这么严肃
    我们有着共同的敌人——天命;
    你却认命了,还对我说天命不可违‮

  • @Ta / 10-18 16:09

    确实是9楼你说的那个 intel视频设置,,,,
    我们有着共同的敌人——天命;
    你却认命了,还对我说天命不可违‮

  • @Ta / 10-18 16:10

    记得没动过那里,,我也不知道怎么回事,,,
    我们有着共同的敌人——天命;
    你却认命了,还对我说天命不可违‮

  • @Ta / 10-18 20:40

    @ShadowNeuro,那么你可以严肃一点,截个图告诉我们你修改了哪里的设置修复了这个问题吗?

  • @Ta / 10-19 08:01
    我记得好像上次一个同事浏览器遇到这个问题是开了还是关了浏览器的gpu加速?还是什么来着就好了,也是视频播放发黄
  • @Ta / 10-19 08:25
    @老虎会游泳,我猜楼主只是点了一下恢复默认值
添加新回复
回复需要登录

[聊天-公共聊天室] zhaoice:冒个泡ᥬ🌝᭄