话说phpstorm开心2089版突然过期

yao
@Ta 11-14 22:56 599点击

卸载重装删注册表都还是过期的。感觉我没删干净。有遇到过的大哥分享下解决方案么。
http://www.1kmb.com

回复列表(12)
  • @Ta / 11-15 00:33
    没有遇到过,我的是正版的
  • @Ta / 11-15 02:10
    用了 zhile 的 Jetbrains Agent?需要安装参数那个?

    如果是,这个安装参数过期了
  • hik
    @Ta / 11-15 06:41

    不是突然过期,你肯定更新过插件,agent网上最新版支持到到 2020.1.1,公众号最新版本支持更新但需要回答问题,没有几个人能回答上来
    你先按这个把配置目录都删掉吧 https://cway.top/post/801.html ,若软件更新了,建议重新下载,用解压版就行
    https://cway.top

  • yao
    @Ta / 11-15 08:32

    @无名啊,没更新软件。用的就是那个
    @hik,我试试这个
    http://www.1kmb.com

  • @Ta / 11-15 09:39

    淘宝买一个呗
    小米MIX2s(白)

  • @Ta / 11-15 11:52

    @yao,关于Agent,可以试试:

    1. 换回 3.2.1 及以下版本Agent,不用安装参数(因此应该不会过期),但要找到对应支持的Jetbrains全家桶版本
    2. 加入 zhile 公众号,答题获取最新Agent和拿自己的安装参数(有时效,泄露被封)
    3. 使用Agent时,将系统时间调成 安装参数过期前的时间
    4. 网上时不时有泄露的安装参数,搜搜试试。比如 这篇(有时效,过期还要找)
    5. 淘宝有人帮找的,花点钱,过期他们可能帮助更新
    6. 破了 zhile 的Agent,自己随意构造安装参数(瞅了瞅,混淆挺厉害的,等待造福虎友

    短期内,zhile 应该依旧使用这办法。我个人:

    • 稳定使用可以试试方法一
    • 公众号答题通过用方法二

    关于方法一,我个人测试Jetbrains Agent 3.2.1最后支持的Jetbrains全家桶版本为Windows/Linux测试通过)

    工具 最后支持的版本
    Clion 2020.1.2​
    DataGrip 2020.1.5
    GoLand 2020.1.4
    Idea 2020.1.3
    PhpStorm 2020.1.3
    PyCharm 2020.1.3
    Rider 2020.1.4
    RubyMine 2020.1.3
    WebStorm 2020.1.3
  • yao
    @Ta / 11-15 11:59

    @无名啊,感谢大佬,之前装旧版本用旧的agent也不行。不过好像我那个旧版本比你列出的高,我再试试
    http://www.1kmb.com

  • hik
    @Ta / 11-15 12:31

    @yao,淘宝买个教育邮箱
    https://cway.top

  • yao
    @Ta / 11-19 08:50

    @hik,刚弄好了,用回了1.3 。开源项目申请通过了,免费一年,一年后好像还能再申请
    http://www.1kmb.com

  • @Ta / 11-19 13:05
    @无名啊,有这个版本的插件嘛,我找到的都不是!
  • @Ta / 11-19 20:41
    @无名啊,谢谢大佬。
添加新回复
回复需要登录

[聊天-此处没有老虎] -:清理过缓存就好了。因为vivo自带浏览器无法使用hu60换头像功能,选择图片后界面没反应,还是格子马…